В WordPress исправлена XSS-уязвимость

В WordPress исправлена XSS-уязвимость
В WordPress исправлена XSS-уязвимость

Популярная среди блогеров платформа WordPress получило обновление, закрывающее очередную критическую уязвимость, благодаря которой злоумышленники способны брать веб-сайты под свой контроль. В четверг была выпущена версия WordPress 4.2.3, которая устраняет уязвимость типа «межсайтовый скриптинг», позволяющую пользователям со статусами автор (Author) или участник (Contributor) получать доступ к сайту.

Хотя в данном случае для использования уязвимости нужна аутентификация на сайте, она всё же таит в себе немалую угрозу, поскольку получение доступа к одному не администраторскому аккаунту может повлечь за собой несанкционированный доступ к сайту. Также исправлена не столь значимая уязвимость, которая позволяет пользователям с разрешением Subscriber permission создавать посты при помощи функции Quick Draft, и 20 других не связанных с безопасностью ошибок. Администраторам веб-сайтов рекомендуется как можно оперативнее установить данное обновление, сайты с автоматическими обновлениями уже начинают получать его.

Сайты на WordPress являются популярной целью сетевых атак, даже не обладая важными сведениями в своих базах данных. Злоумышленники могут использовать их для распространения вредоносного ПО или проведения DoS-атак.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *